DayZ Low Frame Rate :(

Go down

DayZ Low Frame Rate :(

Post by (Admin) JacksSpecialToast on Mon Jun 22, 2015 10:59 pm

DayZ Low Frame Rate Sad

Getting a Low Frame Rate?
Here is your solution!
This ONLY works for DayZ Standalone!
Go into your Set Launch Parameters in the Properties and do the following:

-nosplash – removes the Bohemia Interactive splash page, letting you get into the game faster.
-skipintro – skips the intro, getting you into the game faster.
-noPause – keeps the game running while minimized or not focused.
-world=*empty – disables the map from loading on launch, meaning you get into the game launcher quicker, but loading the game will take longer.
-cpuCount=8 – set this to how many cores your CPU has. Most systems are either 2 (dual-core), 4 (quad-core), or 8 (octa-core).
-maxMem =8192 – set this to the total amount of RAM your system has, 2048 for 2GB,  4096 for 4GB, 8192 for 8GB.
-window – launches the game in windowed mode, if that’s something you’re looking for.
-noborder – launches the game in border-less windowed mode.
-exThreads=7 – set this to 0,1,3 or 7 – this is the amount of threads your CPU uses. Defaults to 3 for dual-core, or 7 for quad-core.
Feel free to copy and paste the below launch options into the box, but importantly make sure you change ‘cpuCount=4‘ and ‘maxMem=8192‘ to reflect your own system!


cpuCount – 2 (dual-core), 4 (quad-core), or 8 (octa-core).

maxMem – 2048 for 2GB,  4096 for 4GB, 8192 for 8GB.

So your launch options within the box should look something like this: -cpuCount=4 -maxMem=8192 -skipintro -nosplash  -nosplash -noPause

- See more at:
(Admin) JacksSpecialToast

Posts : 17
Join date : 2015-06-22
Age : 18
Location : Glasgow

View user profile

Back to top Go down

Back to top

- Similar topics

Permissions in this forum:
You cannot reply to topics in this forum